8 Replies Latest reply on Dec 4, 2018 5:47 PM by N.Scott.Pearson

    SD card not detected BIOS update fixed it!

    RaymondDay61

      Had my Intel compute stick for years now. The STK2MV64CC and I put a 128GB SD card in it's slot. I have Ubuntu server on mine. Doing a fdisk -l could take a long time and then not show the SD card any way. I just could not see it. Looking on line said a BIOS update and I did that.  From "Current revision: CCSKLM5v.86A.0033.2016.0422.2114" to "Updating to revision: CCSKLm5v.86A.0058.0727.1202"

       

      Now the SD card works very good in it. I see it as /dev/mmcblk1 The 64GB built in see as /dev/mmcblk0 Thank you for updating the BIOS it fixed it so it works with the SD card slot in the stick.

       

      It clear the screen and rebooted and I turn the power off and unplug the keyboard and flash USB and hooked the rest up and booted and put a 128GB SD card in it's slot and mounted it. Thank you Intel.

       

      Attached a photo of the screen up the BIOS updating.

       

      The message I seen that help was this one link.

       

      -Raymond Day