2 Replies Latest reply on Dec 5, 2018 12:51 PM by Intel Corporation Branched from an earlier discussion.

    Re: Imc Fail 5820k

    CHESTERBESTERFESTERTESTER

      Hello David

       

      I am experiencing a very similar (if not identical) problem on an Intel 6850K CPU. The chip is brand new and direct from Intel. All other diagnostics pass. I'm using an ASUS X99 EWS USB 3.1 system board and (just like Lakeside) an NVIDIA 1070 GTX graphics card. I would be happy to run that software in the link you gave and share it with you. Perhaps my issue can be resolved after all Thanks in advance.

        • 1. Re: Imc Fail 5820k
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello CHESTERBESTERFESTERTESTER,
           
           Thank you for your response and for posting in our Intel ® communities.
           
          In order to have a better insight into your system, please provide me with the .txt file that the System Support Utility will generate. To attach a file, you must click the “Attach” option on the bottom right-hand corner of the response box.
           
          I hope to hear from you soon.
           
          Regards,
          Diego S.
          Intel (R) Customer Support Technician
          Under Contract to Intel (R) Corporation
           

          • 2. Re: Imc Fail 5820k
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello CHESTERBESTERFESTERTESTER,
             
            We just wanted to double check if you still need further assistance.
            Please don’t hesitate on contacting us back.
            I hope to hear from you soon.
            Regards,
            Diego S.
            Intel (R) Customer Support Technician
            Under Contract to Intel (R) Corporation