1 Reply Latest reply on Nov 22, 2018 5:11 PM by Intel Corporation

    Post loop on the dx58so2 motherboard

    Rday473

      I have an i7-980, gtx 1060 6gb, 12gb 1600mhz RAM, 1tb 7200 rpm harddrive, 650w psu. The computer was not having any issues prior to this other than normal windows problems.

       

      This has the post codes in detail: Port 80h POST Codes for Intel® Desktop Boards

      This is the manual: https://www.intel.com/content/dam/support/us/en/documents/boardsandkits/desktop-boards/X58/DX58SO2/DX58SO2_ProductGuide.… Page 26-27 talk about the indicator LEDs mentioned below

       

      After cleaning the fans in my case, the computer booted once into the bios because it detected a hardware change (I should mention, these fans use molex power, therefore, they have no direct connection to the motherboard). Inside the bios, everything looked good except it went back to the default speed of 1333mhz for the RAM. It already had the proposed setting of 1600mhz ready from the xmp profile of the ram. I allowed the bios to reboot with these settings. The motherboard no longer makes it to the bios, instead it just loops, getting as far as post code 51 before restarting. I have tried removing the battery multiple times, interestingly, it will get stuck on certain earlier codes, getting progressively farther until it hits 51 (and starts looping again) each time I reset. That last only happens if I remove the battery (therefore clearing the cmos). I have tried pulling RAM, moving around to different slots, I even tried a stick from a different set. Doesn’t change anything. I‘ve tried a different gpu and no gpu. I’ve tried using another cpu, I get the same result. It will go past code 51 if I remove the power pin from the gpu (and then reinsert it), where the board starts beeping at me but then continues a little farther and nearly all the rest of the LED indicators light up (not sure if they light up falsely though). I have also tried putting the board in recovery mode via the jumper but it gives me the bF code and hangs there. I have tried it with a usb drive containing the bios file on it, but nothing happens, and I have tried leaving it on it for a little bit since it is supposed to automatically perform the fix probably for an issue like this, but i never even see the drive activity light do anything on the usb drive. I have other things I tried that I forgot to mention, but I’ve tried a lot and there are not many discussions about this board, and there happens to be one with a strikingly similar issue except the intel techs needed more info and the op never responded. I tried asking to hopefully reopen the case since it was from earlier this year, but they said to come here. Any ideas?